1 (edited by Sardo Numpsa 2013-08-04 07:05:37)

Topic: New here, few questions


Long time equity swing "trader", decided to throw in the towel and try my hand at trend following,

I have some questions:,

1. I am running Windows XP (on a VM) and when I try login into the Strategy Builder I get an error that he custom indicators cannot be loaded because I need .net 3.5 or higher. I have installed .net 4.0 which I believe is the most recent version compatible with XP, and can see the 4.0 directory in the framework directory, but still getting the error.

2. If I can't fix this, the application still loads but do you think I will have more problems with other features of the application?

3. Has anybody backtested DIBS using this software?

4. Is fixed fractional position sizing possible?


Re: New here, few questions

Oh, actually I am not new here, I made some posts a while back, not idea what they were regarding.

Re: New here, few questions

5. Is there a way to set the stop loss as the low of the reference bar? i.e. the bar which gave the signal to enter the trade.

Re: New here, few questions

.NET 3.5 is an incremental update to v.2. It's not the same as 4.0. You can download it from here: Microsoft .NET Framework 3.5

FSB works perfectly fine on Windows XP.

Re: New here, few questions

i am working on xp and i didnt see  any problem. only out of memory and i know the reason.
i think,wm is your problem. try install pn normal xp.