Topic: MetaTrader Stops Supporting Windows XP and Vista

Hello Traders,

I just received an email notification that MetaTrader 4 and 5 will not support older Windows OS.

We would like to inform you that, as of Sunday, October 1, 2017, the MetaTrader 4 & 5 platforms will no longer support outdated versions of the Windows operating system including Windows XP, Windows 2003 and Windows Vista.

The minimum required operating system to run the MT4 and MT5 platforms will now be Windows 7, although MetaQuotes strongly suggest using the 64-bit version of Windows 10.

I'm not exactly sure how this will be achieved. Probably MetaQuotes will release updates to MT that will detect the OS version and will make something. I really hope that the currently installed terminals will continue working, but it is not sure.

It will affect most users with older machines with pre-installed XP or Vista and also the users of XP Virtual Machines.

Hopefully the commercial VPS providers use Windows Server 2008 / 2012 and must work without problems.

There are less than 3 months to the term but it must be enough time for reorganization.

Please note that if you need, you can easily transfer your FSB Pro program to another computer. To do it right, please use the "Transfer License" function on the Help -> License box before uninstalling FSB Pro from your old XP machine. Then you will be able to activate it on your new machine. If you have problems, please send me an email or PM.

Trade Safe!

Re: MetaTrader Stops Supporting Windows XP and Vista

This will certainly affect a lot of users....

There will be some upset traders, I am sure.

My 'secret' goal is to push EA Studio until I can net 3000 pips per day....

Re: MetaTrader Stops Supporting Windows XP and Vista

Blaiserboy wrote:

This will certainly affect a lot of users....

There will be some upset traders, I am sure.

use a VPS

Re: MetaTrader Stops Supporting Windows XP and Vista

heroking82 wrote:

use a VPS

That won't make a difference.  When MetaQuotes says that WinXP and Vista will no longer be supported it means that you shouldn't run MT4 on *any* WinXP or Vista machine -- regardless whether it is your local machine or a VPS.  VPS is no different than your local machine, other than the physical hardware is a rack-mounted server that you access through the cloud.

The only way around this is to run an out-dated version of MT4 -- but that probably isn't a good idea.  Considering that it costs less than $150 to upgrade to Windows 10 -- seems like that would be a wiser path.