Topic: problem with code vortex indicator

hi traders



I downloaded the cs version and inserted it into the folder but when i reload FSB me from this error:

ERROR: "Vortex Indicator" compilation failed.
      Line 79 Column 36: The name 'SlotTypes_OpenFilter' does not exist in the current context

thanks for the answer

Re: problem with code vortex indicator

Thank you for the report, Alessandro! I took a quick look and corrected the error. Please re-download it from the repository.

Re: problem with code vortex indicator

Hi Footon,

I am also getting exactly this error when trying to download the Vortex Indicator via the "Online Repository" from within Forex SB as of 26. December 2017, can you have a look once again and fix it, please?

Thanks and merry Christmas smile

Re: problem with code vortex indicator

Hey,

Thank you for your wishes! I wish a successful New Year to you!

Regarding the problem - it works fine for me. Probably you have the old dll file in the library, locate and delete it. Report back if it fixes the issue.

5 (edited by geektrader 2018-03-12 04:43:07)

Re: problem with code vortex indicator

Hi Footon,

I hope you are fine and just wanted to let you know that this error still comes up. I have installed FSB Pro 3.8.6 on a friends computer today, fresh Windows, fresh FSB (never was installed), then he did got to the repository and tried to download the Vortex Indicator, boom:

ERROR: "Vortex Indicator" compilation failed.
      Line 79 Column 36: The name 'SlotTypes_OpenFilter' does not exist in the current context

I´ve also checked, there is no DLL for Vortex at ..\User Files\Libraries, only for all the other indicators and they all show a creation time as of todays date. Which shows that Vortex is the only one that could not be compiled because of the above error....

Any ideas left that you might have how to makes this work?

Thanks so much :-)