Topic: Angle of Averages

Dear jetaro,

I have found a mistake. see image.

Post's attachments

-Error AOA.jpg 162.82 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.

2 (edited by jetaro 2017-02-14 16:14:28)

Re: Angle of Averages

thanks for catching that, thanks to footon I know what the problem was. I will upload a fixed version.

update - should be fixed now

Re: Angle of Averages

Dear jetaro,

Look at the code again. In the .mph there are several  Â.
The attempt at a position opening was also unsuccessful.

Thank you

Re: Angle of Averages

that was very strange, not sure how it got like that.  I have re-uploaded it.

Re: Angle of Averages

I have tested again. Aoa does not open position.

Post's attachments

aoa.jpg
aoa.jpg 33.9 kb, 3 downloads since 2017-02-15 

You don't have the permssions to download the attachments of this post.

Re: Angle of Averages

Hi Tho, not sure why you are having that issue.  I just tested it in MT5 in a backtest and it matches exactly what I see in FSB.
What happens when you backtest it in MT, does it show trades? Does it show trades in FSB?
your screenshot doesn't give me much information.

Re: Angle of Averages

.cs and mph I have previously reloaded.
The signal display remains "No".

Does this little video help?

I can not add more information.

Re: Angle of Averages

thanks Tho but that doesn't help me, I understood what your problem was.
Does FSB show trades with those settings? Do you want to send me your .mq5?

9 (edited by tho.schu 2017-02-17 14:15:21)

Re: Angle of Averages

Yes, it is .mp4.

Post's attachments

aoatest3.mq4 210.5 kb, 3 downloads since 2017-02-17 

You don't have the permssions to download the attachments of this post.

Re: Angle of Averages

OK I found the problem, uploading the files now.  Either install it from FSB Pro or download both the .cs and .mqh.

Re: Angle of Averages

Confirm - Runs. Very interesting indicator.
Good work. Thank you

Re: Angle of Averages

thanks tho no problem, glad to hear it works now